French Friday : Le triathlon des plugins 3.2 / Plugins 3.2 Triathlon | Moodle News

Source: French Friday : Le triathlon des plugins 3.2 / Plugins 3.2 Triathlon | Moodle News

 

Je ne sais pas si vous êtes un concepteur ou une conceptrice de plugins pour Moodle :

Vous savez certainement que Moodle 3.2 va être disponible vers la fin du mois et que la version béta vient tout juste d’être lancée alors c’est le bon moment pour mettre à jour vos plugins et vous assurer qu’ils fonctionnent bien avec Moodle 3.2. 🙂

il y a une tradition : le triathlon de plugin Moodle.

Ca a débuté avec Moodle 3.0 et cela a été tout de suite un grand succès.

Saviez-vous que vous pouvez gagner le prix Early Bird pour votre plugin ? early-bird-3-2

C’est un truc vraiment génial pour la notoriété de votre plugin dans la communauté 🙂

Le prix “Early Bird 3.2” sera attribué aux plugins qui auront une version compatible Moodle 3.2 avant la sortie de Moodle 3.2 le 28 novembre 2016.

Il a été attribué à 81 plugins pour Moodle 3.0 et 110 plugins pour Moodle 3.1. record à battre

David Mudrak explique comment s’y prendre ICI et Marina Glancy a précisé que toutes les modifications d’API qui peuvent affecter les plugins existants sont listées dans lib / upgrade.txt et dans le dossier spécifique du plugins upgrade.txt (exemple :mod / upgrade.txt, cours / format / upgrade.txt…

Alors allez-vous relever le défi et faire mieux que 110 ?

@jmd87fr pour le French Fridayjmd87fr


 I don’t know if you are a Moodle plugins developer but you probably know that Moodle 3.2 will be available towards the end of the month and that the beta version has just been launched. This is the right time to update your plugins and make sure they work well with Moodle 3.2. 🙂

There is a Moodle tradition: the Moodle plugin triathlon!

It started with Moodle 3.0 and was immediately a great success.


Did you know that you can win the Early Bird Award for your plugin?early-bird-3-2

This is a really great badge to bolster the notoriety of your plugin in the community 🙂


The “Early Bird 3.2” award will be awarded to plugins that will have a compatible version of Moodle 3.2 before the release of Moodle 3.2 on November 28, 2016.


It has been assigned 81
times for Moodle 3.0 and 110 times for Moodle 3.1. Quite a record to beat!

David Mudrak explains how to do it HERE:
And Marina Glancy specified that all API modifications that can affect existing plugins are listed in lib / upgrade.txt and in the specific folder of plugins upgrade.txt (example: mod / upgrade.txt, course / format / upgrade .txt …

So will you take up the challenge and do better than 110?

@jmd87fr for The French Fridayjmd87fr

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s